CFP MAGIX Index du Forum
CFP MAGIX Index du ForumPortailFAQRechercherS’enregistrerConnexion



  
Toute l'équipe du forum vous souhaite la bienvenue Invité !                              Ceci est le premier forum dédié exclusivement à Magix !                              N'hésitez pas à vous enregistrer pour participer à la vie du forum.                                                                 
Installer les plugins des versions antérieures

 
Poster un nouveau sujet   Répondre au sujet    CFP MAGIX Index du Forum -> Vidéo -> Vidéo deluxe
Sujet précédent :: Sujet suivant  
Auteur Message
Nounours18200
apprentix
apprentix

Hors ligne

Inscrit le: 08 Jan 2012
Messages: 4
Masculin
Moyenne de points: 1,00
Point(s): 4
Système d'exploitation: W7-64pro

MessagePosté le: Sam 7 Sep - 14:40 (2013)    Sujet du message: Installer les plugins des versions antérieures Répondre en citant

Bonjour,

Sur mon précédent PC j'avais successivement installé les différentes versions de VDL, mais sur mon nouveau PC je n'ai installé que la dernière VDL-2013 Premium.

Or j'avais lu quelques part que l'on pouvait bénéficier des plugins des versions antérieures de Magix avec la dernière version que l'on utilise.

Or lorsque j'essaie d'installer (par ex) le plugin "NewBlue FX Light Blend" depuis le DVD de VDL MX Premium, celui-ci me dit que je dois l'installer à partir du programme Magix lui-même , ce qui m'obligerai à installer une version de Magix que je n'utilise plus.

Et si je lance ma dernière version VDL-2013 Premium, ce plugin n'apparaît pas dans "installer des modules complémentaires", seuls ceux fournis avec VDL 2013 apparaissent.

Quelqu'un sait-il comment faire, car ré-installer des versions antérieures de MAGIX que je n'utiliserai pas, c'est un peu stupide...

Je suis sûr que la solution servira à beaucoup de monde !

Merci


Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Sam 7 Sep - 14:40 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
libfree
Administrateur
Administrateur

Hors ligne

Inscrit le: 06 Nov 2010
Messages: 479
Masculin Balance (23sep-22oct)
Moyenne de points: 1,04
Point(s): 496
Système d'exploitation: Windows XP Pro
Logiciels préférés: Samplitude Music Studio

MessagePosté le: Dim 8 Sep - 09:45 (2013)    Sujet du message: Installer les plugins des versions antérieures Répondre en citant

Bonjour

N'étant pas un spécialiste en logiciel de montage vidéo, je vous conseillerai de poser la question sur le forum officiel de Magix : http://www.magix.info/fr/forum/  Ils seront probablement plus aptes à vous répondre.

Bonne journée

R.C


Revenir en haut
Visiter le site web du posteur
Nounours18200
apprentix
apprentix

Hors ligne

Inscrit le: 08 Jan 2012
Messages: 4
Masculin
Moyenne de points: 1,00
Point(s): 4
Système d'exploitation: W7-64pro

MessagePosté le: Dim 8 Sep - 11:14 (2013)    Sujet du message: Installer les plugins des versions antérieures Répondre en citant

Merci c'est fait ! et pour ceux qui veulent suivre les réponses, c'est ici:
http://www.magix.info/fr/installer-les-plugins-des-versions-anterieures.for…


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:35 (2018)    Sujet du message: Installer les plugins des versions antérieures

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    CFP MAGIX Index du Forum -> Vidéo -> Vidéo deluxe Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template BBR2 created by revaz
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com